Opened 7 years ago

Closed 7 years ago

#6649 closed defect (worksforme)

Notifications in google plus do not work with https everywhere enabled

Reported by: cypherpunks Owned by: pde
Priority: Medium Milestone:
Component: HTTPS Everywhere/EFF-HTTPS Everywhere Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

When I surf to https://plus.google.com/ i can no longer click on the red notification icon and see my notifications. If I disable https everywhere it works fine.

I just found out that if I use the url https://plus.google.com/u/0/ then everything works ok with https everywhere. But it seems that google no longer redirects to that page automatically, so that might be why this issue surfaced a few weeks ago.

Note: I use firefox 14 on Linux if that matters.

Child Tickets

Change History (2)

comment:1 Changed 7 years ago by pde

Hmmm. I have never seen this happen. Is it still occurring for you?

comment:2 Changed 7 years ago by pde

Resolution: worksforme
Status: newclosed

Closing because I cannot reproduce this. Please reopen if it is still occurring. If reopening, ideally try to capture some data with Live HTTP Headers that might indicate what is happening differently when HTTPS Everywhere is enabled.

Note: See TracTickets for help on using tickets.