Opened 7 years ago

Closed 3 years ago

#6684 closed defect (wontfix)

PGP key included in torouter_easy_setup.sh expired

Reported by: ficus Owned by: ioerror
Priority: Very High Milestone:
Component: Archived/Torouter Version:
Severity: Normal Keywords:
Cc: ioerror Actual Points:
Parent ID: #20747 Points:
Reviewer: Sponsor:

Description

The PGP key included in-line in torouter_easy_setup.sh expired on Mon Feb 13 19:33:17 UTC 2012.

<link to that file>

This causes the easy setup script to fail. An insecure workaround is to pass the --force-yes flag to apt-get to skip signature validation.

Should somehow use deb.torproject.org-keyring instead?

Child Tickets

Change History (2)

comment:1 Changed 7 years ago by ficus

oops, here is a direct link to that file: torouter_easy_setup.sh

comment:2 Changed 3 years ago by irl

Parent ID: #20747
Resolution: wontfix
Severity: Normal
Status: newclosed

Given the direct link no longer exists, and this was never fixed, and it broke a long time ago. Closing as no longer relevant. See also: #20747.

Note: See TracTickets for help on using tickets.