Opened 7 years ago

Closed 7 years ago

#6698 closed defect (invalid)

Can not connect

Reported by: john_p Owned by:
Priority: High Milestone: Tor: 0.2.3.x-final
Component: User Experience/Tor Support Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Please can you help me I have tried everything but it is still not possible for me to connect to Tor.

The log:

aug 26 !19:09:32.396 [Melding] Tor v0.2.2.38 (git-49d150a9fad2cb8d). This is experimental software. Do not rely on it for strong anonymity. (Running on Windows 7 Service Pack 1 [workstation])
aug 26 !19:09:53.362 [Waarschuwing] Warning from libevent: evsig_init: socketpair: Connection timed out [WSAETIMEDOUT ]
aug 26 !19:09:53.362 [Melding] Initialized libevent version 2.0.19-stable using method win32. Good.
aug 26 !19:09:53.362 [Melding] Opening Socks listener on 127.0.0.1:9050
aug 26 !19:09:53.362 [Melding] Opening Control listener on 127.0.0.1:9051
aug 26 !19:09:53.362 [Melding] Parsing GEOIP file .\Data\Tor\geoip.
aug 26 !19:09:55.867 [Melding] OpenSSL OpenSSL 1.0.1c 10 May 2012 looks like version 0.9.8m or later; I will try SSL_OP to enable renegotiation
aug 26 !19:09:56.527 [Melding] We now have enough directory information to build circuits.
aug 26 !19:09:56.527 [Melding] Bootstrapped 80%: Connecting to the Tor network.
aug 26 !19:09:57.617 [Melding] Bootstrapped 85%: Finishing handshake with first hop.
aug 26 !19:09:58.413 [Melding] Bootstrapped 90%: Establishing a Tor circuit.
aug 26 !19:10:00.491 [Melding] Tor has successfully opened a circuit. Looks like client functionality is working.
aug 26 !19:10:00.491 [Melding] Bootstrapped 100%: Done.

Child Tickets

Change History (1)

comment:1 in reply to:  description Changed 7 years ago by rransom

Component: - Select a componentTor Support
Resolution: invalid
Status: newclosed

Replying to john_p:

aug 26 !19:09:53.362 [Waarschuwing] Warning from libevent: evsig_init: socketpair: Connection timed out [WSAETIMEDOUT ]

Your firewall is configured to prevent Tor from listening for connections within the same computer. Turn it off.

Also, this is a support request, not a bug. Send mail to help@rt.torproject.org if you need further help.

Note: See TracTickets for help on using tickets.