Opened 8 years ago

Closed 8 years ago

#6717 closed defect (duplicate)

Bug: Unexpectedly high circuit_successes

Reported by: cypherpunks Owned by:
Priority: Medium Milestone:
Component: - Select a component Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Aug 27 07:57:23.000 [warn] pathbias_count_success(): Bug: Unexpectedly high circuit_successes (11/9) for guard pseudotsuga=44D66667151CE30C1D26E964547415170B3BDFE5
Aug 27 07:57:29.000 [warn] pathbias_count_success(): Bug: Unexpectedly high circuit_successes (12/11) for guard pseudotsuga=44D66667151CE30C1D26E964547415170B3BDFE5

There are 450 examples of this in the tor.log for last week. This appears on two different Tor machines with the hidden service

Child Tickets

Change History (1)

comment:1 Changed 8 years ago by nickm

Resolution: duplicate
Status: newclosed

Thanks for reporting! This is a duplicate of #6475 though.

Note: See TracTickets for help on using tickets.