Opened 7 years ago

Closed 7 years ago

#6731 closed defect (not a bug)

man page entry for TestingTorNetwork gives an out-of-date list

Reported by: arma Owned by:
Priority: Medium Milestone: Tor: 0.2.4.x-final
Component: Core Tor/Tor Version:
Severity: Keywords: tor-client
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

In 'man tor', the TestingTorNetwork stanza tries to list all the things it changes. Which is great, but I bet we don't update it when we change testing_tor_network_defaults[] in the code.

Perhaps the man page stanza should point to a gitweb url with a hint about what to search for? That would still be messy because it would vary by major tor version, but it would be more future-proof.

Child Tickets

Change History (4)

comment:1 Changed 7 years ago by nickm

Milestone: Tor: 0.2.3.x-finalTor: 0.2.4.x-final

At the moment, it's up-to-date in 0.2.3

comment:2 Changed 7 years ago by nickm

Keywords: tor-client added

comment:3 Changed 7 years ago by nickm

Component: Tor ClientTor

comment:4 Changed 7 years ago by nickm

Resolution: not a bug
Status: newclosed

It's still up-to-date for 0.2.4. Closing.

Note: See TracTickets for help on using tickets.