Opened 7 years ago

Closed 7 years ago

Last modified 16 months ago

#6750 closed defect (duplicate)

Extra useless IRC public channels

Reported by: cypherpunks Owned by:
Priority: Immediate Milestone:
Component: Archived/Ponies Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

We need to shutdown all public IRC channels. #tor-internal is more than enough for our chitty-chatty.

Child Tickets

Change History (9)

comment:1 Changed 7 years ago by nickm

Resolution: duplicate
Status: newclosed

Stop trolling and spamming our bugtracker.

comment:2 Changed 7 years ago by cypherpunks

It's wrong resolution. There are no any valid duplicates in your bugtracker. Stop to lie.

comment:3 Changed 7 years ago by nickm

This is a duplicate of #6748. Also of several other deleted ones which you apparently don't get the message about. (The message is: "Stop opening these stupid tickets.")

We will not shut down public channels, even if you are offended that we have not invited you to any private channel.

If you keep abusing trac, we'll have to shut down the cpunks account for a while.

comment:4 in reply to:  3 Changed 7 years ago by cypherpunks

Replying to nickm:

We will not shut down public channels
we'll have to shut down the cpunks account

Are you ok?

comment:5 Changed 7 years ago by nickm

Yup. When somebody abuses a resource (like IRC or Trac), you don't shut down that resource -- you shut down the account they used to do it.

If you keep abusing trac, the account you are using to do it will go away.

comment:6 Changed 7 years ago by cypherpunks

#6748 was deleted several hours ago. So some chicken deleted it and later someone another restored it.

comment:7 Changed 7 years ago by nickm

Trac doesn't have an undelete function, I think. You're thinking of the previous two other identical tickets you opened, #6744 and #6747 .

comment:8 Changed 7 years ago by cypherpunks

Do you think I care about deleting account? Do you thinks it will change anything? Lets test.

comment:9 Changed 16 months ago by teor

Severity: Normal

Set all tickets without a severity to "Normal"

Note: See TracTickets for help on using tickets.