Opened 7 years ago

Closed 7 years ago

#6806 closed defect (duplicate)

Empty list of relays and no details about relays in current circuits

Reported by: runa Owned by: chiiph
Priority: Medium Milestone:
Component: Archived/Vidalia Version:
Severity: Keywords:
Cc: admin@… Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

In the recent alpha testing bundles, Colin and I have both confirmed an issue with the Tor network map in Vidalia on all operating systems; when you run TBB for the first time, the list of relays is empty and there are no details about relays in current circuits. After it's launched a second time all of the information appears *except* platform which remains an empty field on all relays in Vidalia.

The alpha testing bundles ship with Vidalia 0.2.20, Tor 0.2.3.21-rc, and Qt 4.8.1.

Child Tickets

Change History (2)

comment:1 Changed 7 years ago by phoul

Cc: admin@… added

comment:2 Changed 7 years ago by arma

Resolution: duplicate
Status: newclosed

Duplicate of #6483 (fixed, but not in any vidalia release yet)

Note: See TracTickets for help on using tickets.