Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#6882 closed defect (fixed)

HTTPS Everywhere for Chrome is preventing site from loading correctly

Reported by: jph6ttor Owned by: pde
Priority: Medium Milestone:
Component: HTTPS Everywhere/EFF-HTTPS Everywhere Version:
Severity: Keywords:
Cc: jph@… Actual Points:
Parent ID: #6860 Points:
Reviewer: Sponsor:

Description

HTTPS Everywhere for Chrome is preventing the following website from loading correctly:
http://profootballtalk.nbcsports.com/

The page is NOT rendering as intended. Instead of loading with with pics and multiple columns as it's suppose to have, content is all listed as a single column down the left-side of the page.

If I disable HTTPS Everywhere for Chrome the page loads correctly.
Note that this issue seems to be unique to the Chrome version of the extension. HTTPS Everywhere for Firefox does NOT interfere with the way this site displays.

Child Tickets

Change History (2)

comment:1 Changed 7 years ago by pde

Resolution: fixed
Status: newclosed

For me this looks fixed in HTTPS Everywhere for Chrome 2012.9.21

comment:2 Changed 7 years ago by jph6ttor

Confirmed. Looks to be fixed. Thanks!

Note: See TracTickets for help on using tickets.