Opened 6 years ago

Closed 3 years ago

#6891 closed project (not a bug)

Start re-writing and updating our documentation for non-technical users

Reported by: phobos Owned by: Kelley
Priority: Medium Milestone:
Component: Webpages/Website Version:
Severity: Keywords: SponsorI
Cc: karsten, phoul Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Start re-writing and updating our documentation for non-technical users through the use of simpler to understand concepts, images, and videos.

Child Tickets

Change History (4)

comment:1 Changed 5 years ago by Kelley

Owner: changed from phobos to Kelley
Status: newassigned

comment:2 Changed 4 years ago by lunar

Should this be moved to SponsorO or closed?

comment:3 Changed 4 years ago by phoul

Cc: karsten phoul added

This seems to fit under Sponsor O. For Sponsor O, Karsten is creating project tickets for individual pieces of documentation as people commit to updating them.

This should likely be closed, or perhaps we should link to the individual project tickets, and leave this open as a meta "update all the things & mark as complete when all the things are updated".

comment:4 Changed 3 years ago by Sebastian

Resolution: not a bug
Status: assignedclosed

Closing as per suggestion

Note: See TracTickets for help on using tickets.