Opened 7 years ago

Closed 7 years ago

#6943 closed defect (duplicate)

Starting TorBrowser again after closing it does not work

Reported by: matti Owned by: erinn
Priority: Medium Milestone:
Component: Applications/Tor bundles/installation Version: Tor: 0.2.2.39
Severity: Keywords: Start TorBrowser again
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Starting TorBrowser again after closing it does not work. Vidalia complains that Tor is running already. You have to close the old Tor instance before starting TorBrowser works again.

Child Tickets

Change History (2)

comment:1 Changed 7 years ago by matti

Keywords: Start TorBrowser again added

This happened on Windows Vista.

comment:2 Changed 7 years ago by rransom

Resolution: duplicate
Status: newclosed

Yet Another Duplicate of the issue now known as #6023.

Note: See TracTickets for help on using tickets.