Opened 7 years ago

Closed 7 years ago

#6964 closed defect (duplicate)

obfsproxy tor browser bundle listens on static ports.

Reported by: murble Owned by: erinn
Priority: High Milestone:
Component: Applications/Tor bundles/installation Version: Tor: 0.2.3.22-rc
Severity: Keywords:
Cc: Runa Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

browser_en-US/App/./tor -f /run/shm/obfs/tor-browser_en-US/App/../Data/Tor/torrc DataDirectory /run/shm/obfs/tor-browser_en-US/Data/Tor ControlPort 9051

Which means it won't start if you already have a system
tor listening on the same ports.

It would be nice if it used dynamic ports as the normal
Tor Browse Bundles do.

Child Tickets

Change History (2)

comment:1 Changed 7 years ago by runa

Priority: normalmajor

Confirmed, version 2.3.22-alpha-1-dev-en-US, both i686 and x86_64.

comment:2 Changed 7 years ago by rransom

Resolution: duplicate
Status: newclosed

Duplicate of #6822. See also #6803.

Note: See TracTickets for help on using tickets.