Opened 7 years ago

Closed 7 years ago

#6972 closed task (not a bug)

Double TOR PROJECT

Reported by: Intellektus Owned by:
Priority: Very High Milestone:
Component: Applications/Torbutton Version:
Severity: Keywords: TOR, Vidalia, Browser, IP
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hello! :)

Now I'm writing to you because I need help. I put my computer in the TOR, which also starts out nicely, just like the Vidalia control panel should start and then load the TOR Browser is nice and writes that "Congratulations. Your browser is configured to use Tor.". It's been okay, but the problem there was that the two TOR was launched, setting the password so its been 2 Vidalia Control Panel, and 2 Tor Browser.

My question would be:
I know that the two control panel and web browser to separate the two so that two are obtained, which consist of separate identity?

So when I press the control panel quickly both "Use of a New Identity" button, the browser can not both appear in the same ip, but 2 different.

I guess in the ports to play, but there is a simpler solution may be, in any event, I look forward to megoldásaitokat.

Thank you.

Child Tickets

Change History (1)

comment:1 Changed 7 years ago by runa

Resolution: not a bug
Status: newclosed

Please email help@… for support.

Note: See TracTickets for help on using tickets.