Opened 6 years ago

Closed 6 years ago

#6985 closed defect (not a bug)

Tor, .torrents, Freedom

Reported by: Cipher Owned by:
Priority: Medium Milestone: Deliverable-Sep2010
Component: Webpages/Website Version:
Severity: Keywords: torrent download access
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hi.
I was seeding Tor project, bundle, obfs and Tails on my Seedbox (along with many many other Anti-Censorship applications) for couple of mounts. Unfortunately you don't provide public .torrent files any more -except for Tails- and it's useless if I seed personal-made torrent files when no one else has them.
Please add torrent files to download section again.

Child Tickets

Change History (2)

comment:1 Changed 6 years ago by Cipher

Component: - Select a componentWebsite

comment:2 Changed 6 years ago by phobos

Resolution: not a bug
Status: newclosed

we've never provided .torrent files for our packages.

Note: See TracTickets for help on using tickets.