Opened 6 years ago

Closed 4 years ago

#6998 closed defect (not a bug)

can't stop run as service

Reported by: barkway Owned by: ANYONE!
Priority: High Milestone:
Component: Applications/Tor bundles/installation Version: Tor: unspecified
Severity: Keywords: startup, run as service
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I never set Tor to run as a service. Somehow, it did it itself. I read the FAQ for how to stop it using command Tor --stop service (and Tor --delete service) but I get "Tor is not recognized as a service" from my Command Prompt. I NEED to stop this service running at startup because everytime my computer boots up I'm getting a message that my Tor is out of date (it's not) and needs to be updated.

Child Tickets

Change History (1)

comment:1 Changed 4 years ago by karsten

Resolution: not a bug
Status: newclosed

Sounds like a question for support, from 21 months ago.

Note: See TracTickets for help on using tickets.