Opened 7 years ago

Closed 7 years ago

#7002 closed enhancement (duplicate)

Obfs Package for Windows

Reported by: CBuntrock Owned by: asn
Priority: High Milestone:
Component: Archived/Obfsproxy Version:
Severity: Keywords:
Cc: phw Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hi,

as far as I know, Obfsproxy is the only way for people from China to access Tor Network (is it so?). From my pov, a standard bridge is useless for those people. So Obfsproxy should be available for Windows, the second most important Platform for Tor-Relays.

Regards
Christian Buntrock

Child Tickets

Change History (2)

comment:1 Changed 7 years ago by phw

Cc: phw added

Apart from obfsproxy, it is also possible for people in China to use a bridge running brdgrd. It is a small tool which messes with TCP in a way that the Great Firewall of China can't identify Tor (at the moment). A bridge running this tool should be unpublished, though.

And to address the actual question: There are Windows obfsproxy bundles available here: https://www.torproject.org/projects/obfsproxy.html.en

comment:2 Changed 7 years ago by rransom

Resolution: duplicate
Status: newclosed

Duplicate of #6798.

Note: See TracTickets for help on using tickets.