Opened 8 years ago

Closed 8 years ago

Last modified 6 years ago

#7015 closed defect (fixed)

Tor browser doesn't launch

Reported by: punais Owned by: erinn
Priority: Medium Milestone:
Component: Applications/Tor bundles/installation Version: Vidalia: 0.2.20
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hi there,

Yesterday I downloaded the Tor Browser Bundle, I run the .exe and everything works perfect. Today I want to launch it again, everything goes great in de debug, but the the browser doesn't launch...

It says "Connected to the Tor-network" but nothing happens then...

I have re downloaded the Bundle but there were no changes what so ever...

Help? :p

Child Tickets

Change History (2)

comment:1 Changed 8 years ago by punais

Resolution: fixed
Status: newclosed

I fixed it myself, apparently you can not change the directory of the tor bundle.

I think the problem was caused because I moved the Tor Bundle to a different folder. 

The Vidalia launched good, but the browser itself wouldnt start.

I repeatedly tried to unpack it in that same folder.

Then I saw "the light" and unpacked it on my desktop, works like a charm.

This ticket can be closed now.

comment:2 Changed 6 years ago by unas

use the vidalia interface to see the logs generated when you try to start Tor. It needs that exits a directory call: /var/run/tor, and your non root user must be the owner, the authorizations shall be 700.

And the time zone and hour must be correctly configurated for your region.

Note: See TracTickets for help on using tickets.