Opened 7 years ago

Closed 7 years ago

#7042 closed defect (duplicate)

Strange values in the network map

Reported by: joergent Owned by: chiiph
Priority: Medium Milestone:
Component: Archived/Vidalia Version: Tor: unspecified
Severity: Keywords:
Cc: opensource@… Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Our node is displaying

Bandwidth: 8 B/s
Uptime: 15617 days 11 hours 24 mins 32 secs
Last Updated: GMT

Using Vidalia 0.2.20

It has been up for a few hours

Child Tickets

Change History (2)

comment:1 Changed 7 years ago by joergent

Most nodes in the map are exhibiting the same problem

comment:2 Changed 7 years ago by rransom

Resolution: duplicate
Status: newclosed

Duplicate of #6601.

Note: See TracTickets for help on using tickets.