Opened 8 years ago

Closed 8 years ago

#7064 closed defect (fixed)

ooni-probe nettests/experimental/domclass_collector.py --help does not work

Reported by: aagbsn Owned by: hellais
Priority: Medium Milestone:
Component: Archived/Ooni Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description (last modified by hellais)

Expected output: a (helpful) list of options that could be provided to this test.

Actual output:

ooniprobe nettests/experimental/domclass_collector.py --help
2012-10-07 16:55:58-0400 [-] Starting OONI...
2012-10-07 16:55:58-0400 [-] --> domclass_collector.DOMClassCollector.test_collect <--
Now starting {'testStarted': 1349643358.2097089, 'input': 'http://news.google.com/', 'name': 'DOM class collector'}
Running both!!
2012-10-07 16:55:58-0400 [-] Running geo IP lookup via check.torproject.org
2012-10-07 16:55:58-0400 [-] Starting factory <twisted.web.client._HTTP11ClientFactory instance at 0x26e23b0>
2012-10-07 16:55:58-0400 [-] Starting factory <twisted.web.client._HTTP11ClientFactory instance at 0x26e27a0>
2012-10-07 16:55:58-0400 [HTTP11ClientProtocol (TLSMemoryBIOProtocol),client] Stopping factory <twisted.web.client._HTTP11ClientFactory instance at 0x26e23b0>
2012-10-07 16:56:00-0400 [HTTP11ClientProtocol,client] Stopping factory <twisted.web.client._HTTP11ClientFactory instance at 0x26e27a0>
2012-10-07 16:56:00-0400 [-] Main loop terminated.

Child Tickets

Change History (4)

comment:1 Changed 8 years ago by hellais

I cannot reproduce this.

comment:2 Changed 8 years ago by hellais

The test still had some issues when you pulled it.

comment:3 Changed 8 years ago by hellais

Description: modified (diff)

comment:4 Changed 8 years ago by hellais

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.