Opened 6 years ago

Closed 6 years ago

#7069 closed defect (duplicate)

Akamai Ruleset breaks Facebook Game in Version 2012.9.21

Reported by: Donarsson Owned by: pde
Priority: Medium Milestone:
Component: HTTPS Everywhere/EFF-HTTPS Everywhere Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: #7090 Points:
Reviewer: Sponsor:

Description

With the Akamai ruleset activated, the Facebook game "Farmville 2" won't load. After deactivating the ruleset everything works fine.

Child Tickets

Change History (2)

comment:1 Changed 6 years ago by pde

Component: HTTPS Everywhere: ChromeEFF-HTTPS Everywhere

comment:2 Changed 6 years ago by pde

Parent ID: #7090
Resolution: duplicate
Status: newclosed

Marking this as a dupe of the Firefox bug report #7090.

Note: See TracTickets for help on using tickets.