Opened 5 years ago

Closed 5 years ago

#7083 closed defect (not a bug)

timezone leak on OSX?

Reported by: tagnaq Owned by: ioerror
Priority: Very High Milestone:
Component: Applications/TorBirdy Version:
Severity: Keywords:
Cc: sukhbir Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Sukhbir wrote:

PS: If any of you have access to a OS X machine, can you please try
TorBirdy + Thunderbird on that? I really don't think we are able to
set the timezone to UTC there, because of the way OS X handles
environment variables [0]. If this is indeed so, then we should put
out a note for that.

Child Tickets

Change History (1)

comment:1 Changed 5 years ago by sukhbir

Resolution: not a bug
Status: newclosed

Karsten just confirmed that:

the tester used TB 17.0, MacOS X 10.6.8 and TorBirdy 0.0.13.

Timezone in Thunderbird was set to UTC. Seems it was possible to set
the timezone for MacOS X too.

So we are good!

Note: See TracTickets for help on using tickets.