Opened 7 years ago

Closed 7 years ago

#7095 closed defect (not a bug)

Something strange regarding tor browser

Reported by: DEDDDD163507 Owned by: erinn
Priority: Low Milestone:
Component: Applications/Tor bundles/installation Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

In windows 7 i basically searched for vuze in search 'programs and files' and a file called 'prefs' appears. When i click on 'prefs' i get the following message-

Windows script host-cant find script engine 'Jscript' for script 'C:/Users/Secure account/Desktop/Tor Browser/Firefox portable/ Data/ profile/pref.js'

What does this all mean?

Child Tickets

Change History (2)

comment:1 Changed 7 years ago by DEDDDD163507

Component: TorBrowserButtonTor bundles/installation
Owner: changed from mikeperry to erinn

comment:2 Changed 7 years ago by arma

Priority: criticalminor
Resolution: not a bug
Status: newclosed

So you found a javascript file on your hard drive, and tried to run it, and whatever program your system chose for trying to run it gave you an error.

I think the right response is "then don't do that then".

Try the help@rt contact address if you need more details.

Good luck!

Note: See TracTickets for help on using tickets.