Opened 7 years ago

Closed 5 years ago

#7125 closed enhancement (worksforme)

torproject.org/torbrowser confuses people

Reported by: phobos Owned by:
Priority: Medium Milestone:
Component: Webpages/Website Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

logically, when you visit torproject.org/torbrowser, you expect to see the torbrowser project page. Instead it's a directory leading to the tor browser design document.

Can we put the tor browser design doc in torspec.git? or torbrowser.git? If so, we can do a 301 redirect to the new location.

I'd like to put tpo/torbrowser as a 301 to the torbrowser project page.

Child Tickets

Change History (3)

comment:1 Changed 6 years ago by mo

This is still unaddressed. I believe there are already rewrite rules for files from the old website structure in place. It would be quite simple to add redirects for /torbrowser and /torbrowser/ (not /torbrowser/design/) to /projects/torbrowser.html.en.

comment:2 Changed 6 years ago by phobos

The problem is Mike linked a bunch of stuff over the years to torproject/torbrowser for his design papers. There are two redirects:

  1. torproject.org/torbrowser -> tor browser design
  2. torproject.org/torbrowser/ -> tor browser product page

It's not optimal and confuses everyone.

comment:3 Changed 5 years ago by Sebastian

Resolution: worksforme
Status: newclosed

seems fixed by now.

Note: See TracTickets for help on using tickets.