Opened 6 years ago

Closed 6 years ago

#7175 closed defect (duplicate)

TBB crashes on Tumblr-specific links

Reported by: runa Owned by: mikeperry
Priority: Medium Milestone:
Component: TorBrowserButton Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

TBB 2.2.39-3 OS X 64-bit crashes when a user clicks on a Tumblr-specific link on a Tumblr blog. Follow and Join Tumblr are two such links, usually found in the top right corner of each page.

Child Tickets

Change History (5)

comment:1 Changed 6 years ago by murble

Reproduced also with the x86_64 and i686 2.2.39-3-dev-en-US TBB's running on
current Linux Debian wheezy.

comment:2 Changed 6 years ago by runa

Possibly related to (or a duplicate of) #7128.

comment:3 Changed 6 years ago by arma

Component: Tor bundles/installationTorBrowserButton
Owner: changed from erinn to mikeperry

Does the workaround in #7128 ("set noscript.clearClick to 0 in about:config") work here?

comment:4 Changed 6 years ago by murble

The work around appears to work here.

comment:5 Changed 6 years ago by mikeperry

Resolution: duplicate
Status: newclosed

Duplicate of #7128 then.

Note: See TracTickets for help on using tickets.