Opened 7 years ago

Closed 2 years ago

#7187 closed defect (fixed)

TBB using the default Firefox icon (and not its own) on Ubuntu

Reported by: cypherpunks Owned by: mikeperry
Priority: High Milestone:
Component: Firefox Patch Issues Version:
Severity: Blocker Keywords: tbb-branding
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

The Tor Browser Bundle (TBB) is not using its own icon but instead is using the default icon for Firefox, on Ubuntu 12.04. I noticed this behaviour started from around the second week of October 2012. Screenshot attached.

OS: Ubuntu 12.04
Vidalia: 0.2.20
Tor: 0.2.2.39

Description of Screenshot:
The window on the right is the Tor Browser. The window on the left is regular Firefox. On the Unity panel on the left, you can see that both are using the same icon, that of Firefox.

Child Tickets

Attachments (1)

firefox.png (467.3 KB) - added by cypherpunks 7 years ago.

Download all attachments as: .zip

Change History (8)

Changed 7 years ago by cypherpunks

Attachment: firefox.png added

comment:1 Changed 7 years ago by nickm

Component: TorTorBrowserButton
Owner: set to mikeperry

comment:2 Changed 7 years ago by mikeperry

Keywords: tbb-branding added

comment:3 Changed 7 years ago by mikeperry

Component: TorBrowserButtonFirefox Patch Issues
Priority: normalmajor

comment:4 Changed 6 years ago by mikeperry

Resolution: fixed
Status: newclosed

This specific issue has been fixed already.

comment:5 Changed 2 years ago by cypherpunks

Resolution: fixed
Severity: Blocker
Status: closedreopened
Summary: TBB using the default Firefox icon (and not its own) on Ubuntu 12.04TBB using the default Firefox icon (and not its own) on Ubuntu

I'm seeing this problem in TBB 7.0.5 on Ubuntu 16.04 (Unity desktop).

comment:6 in reply to:  5 Changed 2 years ago by cypherpunks

Status: reopenedneeds_information

Replying to cypherpunks:

I'm seeing this problem in TBB 7.0.5 on Ubuntu 16.04 (Unity desktop).

I had this problem as well with Unity some months back, but I couldn't reproduce it when switching to Gnome Shell. Can you do the same and confirm that it's Unity related?

comment:7 Changed 2 years ago by gk

Resolution: fixed
Status: needs_informationclosed

Let's keep this ticket closed. This is still for the Vidalia bundle and a lot has changed since then. We can use #15882 for now.

Note: See TracTickets for help on using tickets.