Opened 7 years ago

Closed 7 years ago

#7236 closed defect (not a bug)

Vidalia not bootstrapping to 100%

Reported by: Avidya Owned by: runa
Priority: High Milestone:
Component: User Experience/Tor Support Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I am running TBB 2.2.39-4-osx (the latest version) from a USB
drive using the 'Guest' account of an intel Mac (MacOSX 10.6.8). Vidalia gets stuck and will not bootstrap to 100% which means I am unable to use the browser. I look into the 'Activity Monitor' app and find the entry 'Vidalia not responding' when this happens. I have tried to use the Vidalia bundle with my own Firefox but Vidalia displays the same behavior. I have tried for two days. This is the first time I have encountered this problem with TBB.

Therefore I thought this could be a bug and report it here after registering. Thank you.

Child Tickets

Attachments (1)

Screen shot 2012-10-27 at 2.46.58 PM.png (17.3 KB) - added by Avidya 7 years ago.

Download all attachments as: .zip

Change History (3)

Changed 7 years ago by Avidya

comment:1 Changed 7 years ago by karsten

Component: - Select a componentTor Support
Owner: set to runa

comment:2 Changed 7 years ago by runa

Resolution: not a bug
Status: newclosed

Please email help@… for support.

Note: See TracTickets for help on using tickets.