Opened 7 years ago

Closed 7 years ago

#7237 closed defect (duplicate)

Vidalia not bootstrapping to 100%

Reported by: Avidya Owned by:
Priority: High Milestone:
Component: - Select a component Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I am running TBB 2.2.39-4-osx (the latest version) from a USB
drive using the 'Guest' account of an intel Mac (MacOSX 10.6.8). Vidalia gets stuck and will not bootstrap to 100% which means I am unable to use the browser. I look into the 'Activity Monitor' app and find the entry 'Vidalia not responding' when this happens. I have tried to use the Vidalia bundle with my own Firefox but Vidalia displays the same behavior. I have tried for two days. This is the first time I have encountered this problem with TBB.

Therefore I thought this could be a bug and report it here after registering. Thank you.

Child Tickets

Change History (1)

comment:1 Changed 7 years ago by karsten

Resolution: duplicate
Status: newclosed

Duplicate of #7236.

Note: See TracTickets for help on using tickets.