Opened 8 years ago

Closed 5 years ago

#7242 closed defect (duplicate)

Error when loading and using Tor Browser

Reported by: webkilla Owned by:
Priority: Medium Milestone:
Component: Applications/Torbutton Version: Tor: 0.2.2.39
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

When I start the Tor browser and whenever I type in a URL for it open I get the following error message:

[Javascript Application]
Torbutton Exception in sandbox evaluation. Date hooks not applied:
TypeError: can't redefine non-configurable property 'innerWidth'

This also happens when I press the button to stop loading a page.

Child Tickets

Change History (2)

comment:1 Changed 8 years ago by quazgar

Probably a duplicate of bug #7214?

comment:2 Changed 5 years ago by bugzilla

Resolution: duplicate
Severity: Normal
Status: newclosed
Note: See TracTickets for help on using tickets.