Opened 7 years ago

Closed 3 years ago

#7279 closed defect (worksforme)

unable to login to vmware community forums

Reported by: proper Owned by: tbb-team
Priority: High Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: tbb-usability-website, tbb-torbutton
Cc: proper, saint Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

For convenience:
A username and password will be send to Mike (and other developers on request) by e-mail. Feel free to use it or feel free to make your own account.

How to reproduce the bug:

  1. Go to http://communities.vmware.com/index.jspa
  2. press "Login/Register"
  3. enter e-mail address
  4. enter password
  5. click "Join discussions, "
  6. click on "VMware Player"
  7. click on "Start a discussion"

And then you are logged out. (You don't have to post anything, you won't come that far. You'll never see the forum input boxes.)

It must be a Tor Browser related bug, because with Firefox (Iceweasel) the login works.

Child Tickets

Change History (10)

comment:1 Changed 7 years ago by mikeperry

Keywords: tbb-usability-website added
Summary: unable to loginunable to login to vmware community forums

comment:2 Changed 5 years ago by erinn

Component: TorBrowserButtonTor Browser
Keywords: tbb-torbutton added
Owner: changed from mikeperry to tbb-team

comment:3 Changed 4 years ago by saint

Cc: saint added

I would double-check with the forum administrators that this isn't a matter of them choosing to block Tor users. Because you are able to log in without incident, that seems likely.

comment:4 Changed 4 years ago by saint

Priority: majorminor

comment:5 Changed 3 years ago by bugzilla

Priority: LowHigh
Severity: Normal

How does it work with TBB 5.5.1?

comment:6 Changed 3 years ago by adrelanos

Still does not work with 6.0a1-hardened.

comment:7 in reply to:  6 Changed 3 years ago by bugzilla

Replying to adrelanos:

Still does not work with 6.0a1-hardened.

It's outdated (with bug).

comment:8 Changed 3 years ago by saint

Resolution: not a bug
Status: newclosed

Closing this ticket as it is not our bug. Check with VMware administrators to see if they are restricting access to Tor users before reopening.

comment:9 Changed 3 years ago by gk

Resolution: not a bug
Status: closedreopened

Actually this seems to work for me. I created a test account, clicked on "Workstation" and then on the green "Start a discussion" and I get the form where I can enter things. This happens with 6.0a2-hardened.
The steps to reproduce did not work for me as I was not able to find the "Join discussions" button etc.

comment:10 Changed 3 years ago by gk

Resolution: worksforme
Status: reopenedclosed
Note: See TracTickets for help on using tickets.