Opened 7 years ago

Closed 7 years ago

Last modified 4 years ago

#7307 closed defect (fixed)

diff renderer in ticket view doesn't work right

Reported by: ultramage Owned by: erinn
Priority: Low Milestone:
Component: Internal Services/Service - trac Version:
Severity: Keywords: diff
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I constructed a diff processor block in ticket #7306 using instructions at http://trac.edgewall.org/wiki/WikiProcessors. Your WikiProcessors looks different, but it also mentions that #!diff is available. It does get parsed as a diff, but doesn't render the way it should. Don't know what the cause is, maybe missing one of the modules that does the coloring? The same block copy-pasted into my personal trac repo renders fine.

Child Tickets

Change History (2)

comment:1 Changed 7 years ago by ultramage

Resolution: fixed
Status: newclosed

This week I noticed the diff block now displays correctly, so I assume someone read this ticket and fixed it. Closing.

comment:2 Changed 4 years ago by qbi

Component: TracService - trac

Move all tickets from trac to "Service - trac" component.

Note: See TracTickets for help on using tickets.