Opened 7 years ago

Closed 7 years ago

#7433 closed enhancement (duplicate)

Add resume support for tests

Reported by: hellais Owned by: hellais
Priority: Medium Milestone:
Component: Archived/Ooni Version:
Severity: Keywords: ooni_tests
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Tests should record at what index they currently are during testing and the next time they are launched with the same input set they should prompt the user if testing should resume at that index.

Child Tickets

Change History (1)

comment:1 Changed 7 years ago by hellais

Resolution: duplicate
Status: newclosed

This is a duplicate of #7676.

Note: See TracTickets for help on using tickets.