Opened 7 years ago

Closed 7 years ago

#7458 closed task (duplicate)

Backup for Tor Weather database

Reported by: kaner Owned by:
Priority: Medium Milestone:
Component: Internal Services/Tor Sysadmin Team Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Currently, the database file for the Tor Weather service isn't backed up in any way. That means we'll loose all subscriptions if something bad should happen to Bahri.

This ticket is a reminder so we won't forget. We definitely should do something here. Let me know if I can add anything to help.

Child Tickets

Change History (1)

comment:1 Changed 7 years ago by rransom

Resolution: duplicate
Status: newclosed

Duplicate of #2831.

Note: See TracTickets for help on using tickets.