Opened 7 years ago

Closed 7 years ago

Last modified 20 months ago

#7473 closed defect (duplicate)

move website to git

Reported by: cypherpunks Owned by:
Priority: Immediate Milestone:
Component: Webpages/Website Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: #4929 Points:
Reviewer: Sponsor:

Description

svn is too slow. move to git already

Child Tickets

Change History (3)

comment:1 Changed 7 years ago by cypherpunks

Priority: normalblocker

comment:2 Changed 7 years ago by rransom

Resolution: duplicate
Status: newclosed

Duplicate of #3242.

comment:3 Changed 20 months ago by teor

Severity: Normal

Set all tickets without a severity to "Normal"

Note: See TracTickets for help on using tickets.