Opened 7 years ago

Closed 7 years ago

#7487 closed project (not a bug)

VOIP's

Reported by: dawnwad Owned by:
Priority: Medium Milestone:
Component: - Select a component Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I found information relating to not using Skype. Are there any other VOIP's that might be safe to use with Tor?
I searched high and low through the FAQ's for an answer, but did not see any recommendation for VOIP providers.

Thank you

Child Tickets

Change History (1)

comment:1 Changed 7 years ago by phobos

Resolution: not a bug
Status: newclosed

This isn't a bug, it's a support question. Please email help@….

Note: See TracTickets for help on using tickets.