Opened 7 years ago

Closed 7 years ago

#7496 closed defect (not a bug)

Problem with tor :(

Reported by: Dunecots Owned by:
Priority: Very High Milestone:
Component: - Select a component Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I used my not too recent version of tor when suddenly no longer connected again, showed me an error in yellow, upgrade to the latest version and nothing, was still without being able to connect, I'll show you what I said hopefully error box I can help and I TRIED EVERYTHING.
nov 16 00:20:53.748 [Advertencia] Warning from libevent: evsig_init: socketpair: Connection refused [WSAECONNREFUSED ]
nov 16 01:05:54.092 [Aviso] Tor v0.2.2.39 (git-bec76476efb71549). This is experimental software. Do not rely on it for strong anonymity. (Running on Windows 7 [workstation])
nov 16 01:05:55.072 [Advertencia] Warning from libevent: evsig_init: socketpair: Connection refused [WSAECONNREFUSED ]
nov 16 01:05:55.072 [Aviso] Initialized libevent version 2.0.20-stable using method win32. Good.
nov 16 01:05:55.072 [Aviso] Opening Socks listener on 127.0.0.1:9050
nov 16 01:05:55.072 [Aviso] Opening Control listener on 127.0.0.1:9051
nov 16 01:05:55.072 [Aviso] Parsing GEOIP file .\Data\Tor\geoip.
nov 16 01:05:59.093 [Aviso] OpenSSL OpenSSL 1.0.1c 10 May 2012 looks like version 0.9.8m or later; I will try SSL_OP to enable renegotiation
nov 16 01:06:01.163 [Aviso] We now have enough directory information to build circuits.
nov 16 01:06:01.163 [Aviso] Bootstrapped 80%: Connecting to the Tor network.
nov 16 01:06:02.256 [Aviso] Bootstrapped 85%: Finishing handshake with first hop.
nov 16 01:06:03.566 [Aviso] Bootstrapped 90%: Establishing a Tor circuit.
nov 16 01:06:05.313 [Aviso] Tor has successfully opened a circuit. Looks like client functionality is working.
nov 16 01:06:05.313 [Aviso] Bootstrapped 100%: Done.

After here regardless of how many times you "Retry" does not work, please help!

Child Tickets

Change History (2)

comment:1 Changed 7 years ago by Dunecots

Heeeeeeeeeeeeeeelp :S

comment:2 in reply to:  description Changed 7 years ago by arma

Resolution: not a bug
Status: newclosed

Replying to Dunecots:

nov 16 00:20:53.748 [Advertencia] Warning from libevent: evsig_init: socketpair: Connection refused [WSAECONNREFUSED ]

Sounds like you might have a new firewall or antivirus or other tool installed that is preventing Tor from talking to itself.

In any case, the better place for this sort of question is help@…. This trac is for bug reports, not support tickets. See also https://torproject.org/contact

Note: See TracTickets for help on using tickets.