Opened 7 years ago

Closed 7 years ago

#7519 closed project (not a bug)

403 FORBIDDEN

Reported by: amadsoleh Owned by: runa
Priority: Medium Milestone: TorBrowserBundle 2.3.x-stable
Component: User Experience/Tor Support Version: Tor: 0.2.2.39
Severity: Keywords: 403 forbidden
Cc: linuxku Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hello support,
I am having a problem when I would open the site always appears "403" FORBIDDEN, what should I do with TOR BROWSER, is there any settings I need to do, please help

Child Tickets

Attachments (1)

forbidden.jpg (102.7 KB) - added by amadsoleh 7 years ago.
403 Forbidden

Download all attachments as: .zip

Change History (3)

comment:1 Changed 7 years ago by arma

Priority: criticalnormal

Sounds like the website you're going to doesn't want to hear from Tor users. I think some websites, like yelp, do this behavior.

If this is the case, that's their choice, and there is no 'fix':
https://www.torproject.org/docs/faq#HideExits

Changed 7 years ago by amadsoleh

Attachment: forbidden.jpg added

403 Forbidden

comment:2 Changed 7 years ago by runa

Resolution: not a bug
Status: newclosed
Note: See TracTickets for help on using tickets.