Opened 7 years ago

Closed 6 years ago

#7545 closed defect (duplicate)

HTTPS Everywhere breaks downloads from MSDN

Reported by: cypherpunks Owned by: pde
Priority: Medium Milestone:
Component: HTTPS Everywhere/EFF-HTTPS Everywhere Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

When connecting to http://msdn.microsoft.com/en-US/subscriptions/downloads/ (may be behind pay walls unfortunately :-/), I get this error:
"An unknown error occurred while trying to get product family categories.

Reference Id: UI Communication Error"

and the website is unusable. Disabling https everywhere avoid this issue.

Child Tickets

Change History (4)

comment:1 Changed 7 years ago by cypherpunks

Component: - Select a componentEFF-HTTPS Everywhere
Owner: set to pde

comment:2 Changed 7 years ago by cypherpunks

Oops, this most likely is a duplicate of ticket #4278

comment:3 Changed 6 years ago by Jeroen De Dauw

Confirmed with FF 18.0, HTTPSE 3.1.2

comment:4 Changed 6 years ago by mikeperry

Resolution: duplicate
Status: newclosed

Calling this a dup of #4278.

Note: See TracTickets for help on using tickets.