Opened 6 years ago

Closed 5 years ago

#7639 closed defect (duplicate)

unsure link

Reported by: badianbbe Owned by: tbb-team
Priority: Medium Milestone: TorBrowserBundle 2.2.x-stable
Component: Applications/Tor Browser Version:
Severity: Keywords: Private, leak, needs-triage
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

everytime I middle click on the page where no link( not the blank page), the tor browser is allways automatically visiting another URL without warning, maybe your visited site on the last section, maybe the url you save in the clipbord, maybe your page context, etc. That may leaks my private, and seems the official Firefox doesn't suffer this problem, they don't automatic, I hope you fix it later!

tor-browser-gnu-linux-i686-2.2.39-5-dev-en-US.tar.gz.asc

Child Tickets

Change History (4)

comment:1 Changed 6 years ago by cwt96

Component: - Select a componentTor bundles/installation
Keywords: Private leak added
Owner: set to erinn

comment:2 Changed 5 years ago by erinn

Keywords: needs-triage added

comment:3 Changed 5 years ago by erinn

Component: Tor bundles/installationTor Browser
Owner: changed from erinn to tbb-team

comment:4 Changed 5 years ago by arma

Resolution: duplicate
Status: newclosed

Closing as duplicate of #10089.

Note: See TracTickets for help on using tickets.