Opened 7 years ago

Closed 7 years ago

#7675 closed defect (fixed)

TBB Tor Browser not accessible (screen reader)

Reported by: mo Owned by: erinn
Priority: Low Milestone:
Component: Applications/Tor bundles/installation Version:
Severity: Keywords: accessibility
Cc: mikeperry, griffinboyce@… Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

We have received a report by a user using Mac Mountain Lion & Voiceover, the built in screen reader for Macs. In Tor Browser there seems to be no speech and thus it is not possible to use. I haven't tested it myself. I also don't have a Windows system to test accessibility there (e.g using the free NVDA screen reader).

Child Tickets

Change History (2)

comment:1 Changed 7 years ago by saint

Cc: griffinboyce@… added

I would like to second this bug, as a user complained about it on the mailing list. The problem is on Mozilla's end, as the bug is always referenced as a barrier to using Firefox. There should be some testing done to see if it's possible to add a workaround to Aurora's UI to allow screen reader use.

comment:2 Changed 7 years ago by mikeperry

Resolution: fixed
Status: newclosed

Mozilla fixed this in FF17 which we picked up in TBB 2.3 and 2.4, but we have a regression in TBB 3.0 (#9259)

Note: See TracTickets for help on using tickets.