Opened 6 years ago

Last modified 18 months ago

#7689 new defect

FF doesn't start after installing HTTPS Everywhere

Reported by: Cheech Owned by: pde
Priority: Medium Milestone:
Component: HTTPS Everywhere/EFF-HTTPS Everywhere Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I just downloaded and installed HTTPS Everywhere on FF release 17.0.1 and now it will not even start up and appears to be looping (high cpu usage). Because FF will not start I can not uninstall your addon or start FF with addons disabled. How do I get this software out of my system?

Child Tickets

Change History (3)

comment:1 Changed 6 years ago by bastik

On Windows (at least) you can press SHIFT and double-click the FF icon, then select "Start in Safe Mode".(Disables addons, themes, resets the toolbars, etc. ). Then you can remove the addon from the addon manager and restart FF. (Addons, Themes, toolbars should be in the state they were before you entered the Safe Mode.)

Could you please add information about your operating system and the HTTPS Everywhere version that causes this?

comment:2 Changed 6 years ago by pde

Also, it would be very helpful to know:

  1. What other extensions do you have installed?
  2. If you run Firefox in a new profile (instructions on how to do that in Windows, Mac, or linux) and install HTTPS Everywhere there, does the problem still occur?

comment:3 Changed 18 months ago by teor

Severity: Normal

Set all open tickets without a severity to "Normal"

Note: See TracTickets for help on using tickets.