Opened 7 years ago

Closed 6 years ago

#7690 closed defect (fixed)

HTTPS-Everywhere 3.0.4 Does not allow log in to http://well.blogs.nytimes.com/2012/12/07/blend-your-vegetables/

Reported by: cypherpunks Owned by: pde
Priority: Medium Milestone:
Component: HTTPS Everywhere/EFF-HTTPS Everywhere Version:
Severity: Keywords: httpse-ruleset-bug
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Disabling this Firefox addon solved the problem.

Child Tickets

Change History (3)

comment:1 Changed 7 years ago by cwt96

Component: - Select a componentEFF-HTTPS Everywhere
Owner: set to pde

comment:2 Changed 7 years ago by pde

Keywords: httpse-ruleset-bug added

you don't need to disable the entire addon; just disabling the rule for that site should be an effective workaround...

comment:3 Changed 6 years ago by pde

Resolution: fixed
Status: newclosed

This is caused by the securecookie attributes of the NYTimes ruleset. Disabling them in today's releases.

Note: See TracTickets for help on using tickets.