Opened 7 years ago

Closed 14 months ago

#7719 closed defect (wontfix)

Vidalia advanced settings: edited torrc file can be saved only after deleting the top "# comment lines"

Reported by: bugcatcher Owned by: chiiph
Priority: Medium Milestone:
Component: Archived/Vidalia Version: Tor: 0.2.4.6-alpha
Severity: Normal Keywords: torrc, Vidalia, archived-closed-2018-07-04
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

A long-time bug in the Vidalia's Advanced settings tab:

When you edit the current torrc file, clicking OK to save the changes results in an error message.
The changes can only be saved after you delete the comment lines (that begin with a "#" sign) at the top of torrc.

Can the initial torrc file template be improved so that its comments do not cause this error?

Thanks.

Child Tickets

Change History (4)

comment:1 Changed 7 years ago by bastik

Sounds like a duplicate of #6147 which was filed 6 months ago. The good news is that a patch exits, which looks like it would solve it. (From what I can tell as non-developer)

comment:2 Changed 7 years ago by nickm

Milestone: Tor: 0.2.4.x-final

Removing Tor milestone: this is a Vidalia ticket.

comment:3 Changed 21 months ago by teor

Severity: Normal

Set all open tickets without a severity to "Normal"

comment:4 Changed 14 months ago by teor

Keywords: archived-closed-2018-07-04 added
Resolution: wontfix
Status: newclosed

Close all tickets in archived components

Note: See TracTickets for help on using tickets.