Opened 7 years ago

Closed 5 years ago

#7758 closed enhancement (duplicate)

figure out automated way of archive blog posts in a blog.git repo

Reported by: phobos Owned by:
Priority: Medium Milestone:
Component: Webpages/Website Version:
Severity: Keywords: easy
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

At least two people have asked for the blog content git repo location, which doesn't exist. If we can maybe automate RSS feed into git repo, storing markdown content (not comments), this may make more people happy.

Child Tickets

Change History (2)

comment:1 Changed 6 years ago by ultrasandwich

Scraped posts up to January 8th, 2014 (#10479). Archive is a single JSON file. Includes comments, but those can be omitted with a Ruby script I wrote to output this into markdown.

Last edited 6 years ago by ultrasandwich (previous) (diff)

comment:2 Changed 5 years ago by Sebastian

Resolution: duplicate
Status: newclosed

Marking as duplicate of #10479

Note: See TracTickets for help on using tickets.