Opened 7 years ago

Closed 7 years ago

#7787 closed defect (worksforme)

Facebook interactions broken by default rule

Reported by: cypherpunks Owned by: pde
Priority: Medium Milestone:
Component: HTTPS Everywhere/EFF-HTTPS Everywhere Version: HTTPS-E 3.1
Severity: Keywords: httpse-ruleset-bug
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Confirming a friend request does not work with HTTPS Everywhere enabled, neither through the link sent in email, nor with the button on the website.

Child Tickets

Change History (3)

comment:1 Changed 7 years ago by mikeperry

Keywords: httpse-ruleset-bug added

comment:2 Changed 7 years ago by pde

Can you please get a Live HTTP Headers trace of trying to click the button? Many of us use Facebook with HTTPS Everywhere all the time, and I've never seen this occur.

comment:3 Changed 7 years ago by pde

Resolution: worksforme
Status: newclosed

Closing this, since we can't reproduce it and no further information has been forthcoming.

Note: See TracTickets for help on using tickets.