Opened 7 years ago

Closed 7 years ago

#7846 closed defect (worksforme)

Firefox 20 crashes on print preview if HTTPS-Everywhere addon is activated

Reported by: cypherpunks Owned by: pde
Priority: High Milestone:
Component: HTTPS Everywhere/EFF-HTTPS Everywhere Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

If the HTTPS-Everywhere addon is activated Firefox 20 (Nightly) crashes when you try to open a print preview.

Tested with https-everywhere-3.1.xpi and https-everywhere-4.0development.4.xpi

Child Tickets

Change History (1)

comment:1 Changed 7 years ago by schoen

Resolution: worksforme
Status: newclosed

I was unable to reproduce this with an older Firefox 20 Nightly or with the current (firefox-20.0b2) Firefox 20 beta, using HTTPS Everywhere 3.1.3 or 4.0development.5.

If you're still seeing this problem, could you try again with a fresh Firefox profile to make sure that it's not an issue involving a conflict of some kind with another Firefox extension?

Note: See TracTickets for help on using tickets.