Opened 7 years ago

Closed 7 years ago

Last modified 3 years ago

#7862 closed task (not a bug)

tor translation

Reported by: mancosh marco Owned by: Runa
Priority: Medium Milestone:
Component: Community/Translations Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

hello

i would to ask about tor translation to arabic

i need to translate tor project website to arabic

and activate the arabic blog

what is the way for those ?

greeting

Child Tickets

Change History (4)

comment:1 Changed 7 years ago by cwt96

Thanks to translate Tor! You can translate Tor: https://www.transifex.com/projects/p/torproject/ but you can't translate Tor website.

comment:2 Changed 7 years ago by karsten

Component: AnalysisTranslations
Owner: set to Runa
Status: newassigned

comment:3 Changed 7 years ago by runa

Resolution: not a bug
Status: assignedclosed

What cwt96 said is correct; we keep all our translation projects on the Transifex website. We decided to drop website translations a while ago, but it would be great if you can help translate the remaining projects.

comment:4 Changed 3 years ago by isabela

Component: User Experience/TranslationsCommunity/Translations
Note: See TracTickets for help on using tickets.