Opened 7 years ago

Closed 7 years ago

#7891 closed defect (fixed)

https everywhere breaks ted.com

Reported by: hanno Owned by: pde
Priority: Medium Milestone:
Component: HTTPS Everywhere/EFF-HTTPS Everywhere Version:
Severity: Keywords: httpse-ruleset-bug
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

If I go on
https://www.ted.com/talks
and click on any talk, I'll get an error: "Error 310 (net::ERR_TOO_MANY_REDIRECTS): There were too many redirects." This is caused by https everywhere on chromium (if I disable https everywhere extension, it works).

Child Tickets

Change History (2)

comment:1 Changed 7 years ago by mikeperry

Keywords: httpse-ruleset-bug added

comment:2 Changed 7 years ago by pde

Resolution: fixed
Status: newclosed

This should have been fixed in 3.1.2 stable. Chrome and development releases coming soon.

Note: See TracTickets for help on using tickets.