Opened 8 years ago

Closed 4 years ago

#7894 closed defect (duplicate)

TorBrowser bundle preferences & bookmarks

Reported by: cypherpunks Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

When updating the TorBrowser bundle on Mac OS X, the Tor Browser bookmarks and preferences for the applications and extensions (Vidalia, Tor Browser, NoScript, etc.) are lost. This is a result of all this information being contained within the TorBrowser "package" on Mac OS X, which is replaced by the new version and its default contents.

Please provide an installer with the TorBrowser bundle that copies all that information from the existing Tor Browser folders to the new folders.

Child Tickets

Change History (4)

comment:1 Changed 6 years ago by erinn

Keywords: needs-triage added

comment:2 Changed 6 years ago by erinn

Component: Tor bundles/installationTor Browser
Owner: changed from erinn to tbb-team

comment:3 Changed 5 years ago by torello

The same for the linux client. Very annoying.

comment:4 Changed 4 years ago by bugzilla

Keywords: bookmarks preferences needs-triage removed
Milestone: TorBrowserBundle 2.3.x-stable
Resolution: duplicate
Severity: Normal
Status: newclosed
Type: enhancementdefect
Version: Tor: 0.2.3.25

Closed as a duplicate of #13252.

Note: See TracTickets for help on using tickets.