Opened 6 years ago

Closed 6 years ago

#7898 closed defect (not a bug)

Vidalia does not list info about relay 'Unnamed'

Reported by: runa Owned by: chiiph
Priority: Medium Milestone:
Component: Archived/Vidalia Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

The network map in Vidalia does not show information about relays called 'Unnamed'. The attached screenshot shows that the user has a circuit with three relays, but the box on the bottom-right is only showing information about two of them.

Child Tickets

Attachments (1)

image.png (809.5 KB) - added by runa 6 years ago.

Download all attachments as: .zip

Change History (3)

Changed 6 years ago by runa

Attachment: image.png added

comment:1 Changed 6 years ago by arma

It isn't because of the nickname (I think). It is (I think) because Vidalia doesn't have descriptor info about that relay. Presumably because Tor doesn't have it.

What Tor version, what Vidalia version? Different Vidalia versions look for different sorts of data from different versions of Tor, so identifying the issue will be messy.

(Are you sure that first Unnamed hop isn't a bridge? (in that case, Vidalia rightly wouldn't have any consensus line about it))

comment:2 Changed 6 years ago by runa

Resolution: not a bug
Status: newclosed

The user replied saying he's running the Obfsproxy Tor Browser Bundle, so yes, that would explain why Vidalia can't show any information about it.

Note: See TracTickets for help on using tickets.