Opened 7 years ago

Closed 7 years ago

#7919 closed defect (not a bug)

Unable to drag tabs in TBB 2.3.25-2 (x86_64)

Reported by: runa Owned by: erinn
Priority: Medium Milestone:
Component: Applications/Tor bundles/installation Version:
Severity: Keywords:
Cc: runa, mikeperry Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I'm using TBB 2.3.25-2 (x86_64) and noticed that I can no longer rearrange the tabs in the Tor Browser.

Child Tickets

Change History (3)

comment:1 Changed 7 years ago by erinn

Cc: mikeperry added

I'm unable to verify this on OSX. Which OS?

comment:2 Changed 7 years ago by mikeperry

Tab moving still works on Linux for me.

comment:3 Changed 7 years ago by runa

Resolution: not a bug
Status: newclosed

Seems like everything is working today, must have been a glitch in the matrix.

Note: See TracTickets for help on using tickets.