Opened 8 years ago

Closed 8 years ago

#7923 closed defect (duplicate)

debian package including torbrowser?

Reported by: wkgldjelwpzjgptodltovnriqoslwk Owned by: erinn
Priority: Medium Milestone:
Component: Applications/Tor bundles/installation Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

The main reason I use Ubuntu is that it seems to minimize the time that I need to track all the new versions of all the different packages I use; so I was happy to see that Tor maintains a Debian/Ubuntu-compatible repository. I had no problem putting

http://deb.torproject.org/torproject.org

into my /etc/apt/sources.list, importing the Tor key, and installing the tor package; but that package doesn't seem to include the Tor browser bundle. Am I missing something?

Child Tickets

Change History (1)

comment:1 Changed 8 years ago by rransom

Resolution: duplicate
Status: newclosed

Duplicate of #3994.

Note: See TracTickets for help on using tickets.